Site Overlay

AHA-2940 WINDOWS 7 DRIVER

The extra device descriptions worked perfectly. File Services and Storage. Thanks for prompt reply and for updating the blog. Find More Posts by DavidLee Windows 10 would not re-boot and I had to re-install everything. Hi, I report that Your solution is working.

Uploader: Yozshushicage
Date Added: 1 May 2005
File Size: 50.57 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 34700
Price: Free* [*Free Regsitration Required]

Just tried with a clean install of Windows 10 build and was able to install the driver for my AU card. Windows 7 Professional 64 bit.

install ADAPTEC SCSI AHA 2940 UW in Windows 7__

Go to device manager ana-2940 update the driver with the just modified one. It then installed the driver okay and I am running just fine.

Which Adaptec card do you have installed?? Windows 10 requires a reboot.

Download Adaptec AHA/W PCI SCSI Controller

Now 18 years later, SCSI is an obsolete technology, and in general is not supported under the latest versions of Windows and the the Macintosh OS, although I believe Linux still has support. I followed your instruction to the letter. I had a driver that worked in Windows 7×64 and I am now using it in Windows 10 x64, after finding out how to turn-off the Install Warning, because unlike earlier versions, Windows 10 is not a simple click of ignore.

  AFL 8139D DRIVER DOWNLOAD

Good Luck and thanks to the person who found this fix.

There’s a lot of discussion here to this dilemma concerning Windows 7 and a driver for the Adaptec and I wanted to throw my two cents in just in case someone else finds this in a search for this problem. Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. OMG – I also tried this – after evenutally find the drivers online as stated above – this worked me as well and the SCSI controller installed without any issue and I can now see my scsi drives.

You aya-2940 to hold down the shirt key and select restart, you then get a screen come up with multiple choices and you select the option to turn off this warning and then continue the reboot.

Tuesday, June 14, 4: Adaptec had 64 bit drivers for server and xp X64 and can run in emulation mode using aic78xx. These are used to import a signed driver in to the Windows Driverstore using the ‘pnputil’ application from aha-22940 command line.

  JOYTECH JS 112 DRIVER

Yes, this worked for me!! I followed your instructions and after rebooting the drive was online in Windows Sunday, December 13, 7: Find More Posts by jpwoolley.

Thursday, April 25, I found them here: Thursday, January 10, 5: I select the directory with the unzipped files. Any idea what is wrong? I have tried your fix above to no avail. I have loaded a really old SCSI drive in to a modern system windowx all is well. Find More Posts by digitalm.

I also can confirm SCSI still works on linux.

The Adaptec card is listed exactly like in your screenshot above, i. Hope this can be helpful. Windows 10 would not re-boot and I had to re-install everything. Hi Ethe, I wanted to thank you for your post and your link. Tuesday, August 21,

© 2020 All rights reserved